25.1 C
Jakarta
Minggu, September 25, 2022

iPhone dan Android Lawas Per Oktober 2022 Tak Bisa Lagi Akses WhatsApp – CewekBanget

CewekBanget.ID – WhatsApp memperbarui kebijakan baru yang memungkinkan perangkat iPhone versi lama akan terdampak. 

Seiring dengan memaksimalkan spesifikasi minimum perangkat yang bisa memakai WhatsApp, iPhone lawas termasuk yang enggak akan bisa memakainya lagi.

Untuk tahu lebih lanjut dan antisipasi, simak info selengkapnya. 

iPhone lawas tak lagi bisa pakai WhatsApp

Melansir dari The Sun, WhatsApp mengumumkan jika pengguna iPhone dengan sistem operasi iOS lama enggak bisa lagi akses WhatsApp. 

Pemblokiran itu akan dimulai pada 24 Oktober 2022 mendatang. 

Sementara perangkat-perangkat yang akan terdampak antara lain iPhone dengan sistem operasi iOS 10 dan iOS 11.

iPhone yang masih memakai sistem operasi iOS tersebut adalah iPhone 5 (2012), iPhone 5S (2013), iPhone 5C (2013), iPhone 6 (2014), dan iPhone 6S (2015).

Perangkat iPhone yang disebutkan itu terutama keluaran 2012 sudah tak lagi bisa update ke software iOS 12. 

Untuk iPhone 5S, iPhone 6, dan iPhone 6S saja yang masih bisa melakukan upgrade ke iOS 12 atau yang lebih baru.

“Perangkat yang kemungkinan terblokir otomatis adalah iPhone 5 dan iPhone 5s,” tulis The Sun.

Baca Juga: Fitur Edit Tweet di Twitter Mulai Diberlakukan, Durasi Maksimal Edit 30 Menit!

Peringatan dari WhatsApp

WhatsApp kerap beri peringatan perangkat yang sudah tak mendukung spesifikasi minimum. 

Biasanya pengguna akan diimbau untuk mengganti perangkat yang lebih baru. 

Hal ini dilakukan WhatsApp demi bisa mendukung kemaksimalan fitur-fitur mereka yang lebih baru. 

Selain itu, WhatsApp pengin memastikan keamanan data pengguna menjadi prioritas utama. 

“Perangkat (lawas) ini juga mungkin enggak memiliki pembaruan keamanan terbaru.

Atau mungkin enggak memiliki fungsionalitas yang diperlukan untuk menjalankan WhatsApp,” lanjutnya.

Android turut terdampak

Bukan cuma iPhone, WhatsApp turut memberi batasan minimum untuk sistem Android yang bisa memakai platformnya. 

Minimal adalah Android 4.1 Jelly Bean dan yang lebih baru untuk bisa memakai WhatsApp.

Sistem operasi Android yang lebih lawas seperti Ice Cream Sandwich sudah tak lagi bisa. 

Baca Juga: WhatsApp Buat Fitur Bisa lihat Status Teman Lewat Beranda Chat

Jadi pastikan sudah cek ponsel atau perangkatmu untuk bisa tetap menggunakan WhatsApp ya!

Apabila perangkat meminta untuk melakukan update software, segera lakukan. 

Jangan sampai menyesal!

(*)

Cek Berita dan Artikel yang lain di Google News

Logo Parapuan

Artikel ini merupakan bagian dari Parapuan

Parapuan adalah ruang aktualisasi diri perempuan untuk mencapai mimpinya.

PROMOTED CONTENT

Video Pilihan

Related Articles

Stay Connected

0FansSuka
5PengikutMengikuti
0PelangganBerlangganan
- Advertisement -spot_img

Latest Articles